SSL Issue 4.1 SP2

Posted by Community Admin on 05-Aug-2018 09:17

SSL Issue 4.1 SP2

All Replies

Posted by Community Admin on 21-Jul-2011 00:00
Hi Team,

I am using 4.1 SP2 version of sitefinity and developed CMS application. Now I have to host this site on https (SSL) environment on live server. I have enabled SSL on page but I am getting following error. I tried with the simple test page with default Sitefinity template but same error.

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.       
       >>  This problem can sometimes be caused by disabling or refusing to accept
          cookies.

Please help me as we are not able to launch the website due to this issue.

Jesse Sanchez
IT Manager, CASAS
800-255-1036 ext.107



Posted by Community Admin on 26-Jul-2011 00:00
Hi Jesse,

I'm sorry to hear about the problems you're experiencing trying to setup SSL with Sitefinity. Can you please try an alternative approach by enabling it with IIS and from Sitefinity page's title and properties Require SSL checkbox. A detailed explanation on how to setup this can be found on this forum thread, please check it out and let me know if the described functionality will suit your needs.
I hope you find this information useful, if you have any additional questions, or need some more information, please let us know.

Regards,
Boyan Barnev
the Telerik team
Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
This thread is closed