Sitefinity app stuck on infinite loading after removing a co

Posted by pault494 on 17-Jun-2019 12:52

I am currently experiencing an issue where my application is stuck on infinite loading without throwing an exception or logging any errors in the log files. This happened after I manually removed one of my custom fields from the 'sf_page_node' table and the corresponding record in 'sf_meta_fields'. I tried to re-enter the data that I had removed but this has not solved the issue, I suspect this may be because the IDs are not the same as the original entries but I am unsure as I am new to Sitefinity. I am not sure what other info I can provide seeing as there are no exceptions being thrown and no info in the error logs to point me i the right direction. It seems as though some part of the system is still trying to find the original records, possibly the database? There are currently no references to the removed field in the application code. Are there any other tables in the database, besides the two I have named, that may still have records that are related to the field that I removed from 'sf_page_nodes'. I cannot access the Sitefinity backend either due to the infinite loading of the app. The field was initially created using the following API function:

Any advice at all would be greatly appreciated!

Also, I am using Sitefinity 6.1



All Replies

This thread is closed