Page editing issue

Posted by Community Admin on 04-Aug-2018 21:55

Page editing issue

All Replies

Posted by Community Admin on 06-Jan-2011 00:00
I have noticed something that happens when I am trying to edit pages.  It occurs when I add or edit content to a content block.  Upon completing and hitting save, the entire page goes blank.  I have figured out that if I just hit the back button once, it takes me back to the page edit screen and my new or updated content has been preserved. However, it makes editing pages take a lot longer and I think it is going to be an issue when our less technical content editors take over managing the content.

Any help is appreciated.

Sean
Posted by Community Admin on 07-Jan-2011 00:00
Hi Sean,

I tested on the RC2 release and could not reproduce the reported problem.

I tried the following cases:

Case1 > Edit Content block trough Backend

1.Go to Pages>Select and open Page
2.Go to Content block>click ‘Edit’ – make any changes
3.Click Save
4.Click Publish or Save as Draft

Case2 > Edit Content trough Browse and Edit

1.Go to Pages >Select a Page and click ‘View’ link
2.The Page is open in new window /Tab – click ‘Tools’ icon > ‘Show editing tools
3.Go to the content I want to change and click Edit icon
4.Mage any changes then click Save

 Let me know if I missed something.

Can you please give us a complete set of steps (or video) and pre-conditions in order to reproduce the issue? Which browser and version do you use? Do you experience the problem only with Content block or it’s valid for all widgets?


Regards,
Sonya
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Posted by Community Admin on 08-Feb-2011 00:00
The final release seems to have fixed the issue.  Thanks!
This thread is closed