Images didn't upload

Posted by Community Admin on 04-Aug-2018 20:43

Images didn't upload

All Replies

Posted by Community Admin on 20-Jan-2011 00:00

I tried to upload four images (40 kb each) and got a javascript alert saying the return code was 0.

When I went to the Images page, there were placeholders there for the images as drafts, but the image didn't show (broken image). It wouldn't let me delete these images. If I tried, it just sat there and spun.

Looking at the sf_media_content, the four images had a total size of 0.

I deleted the sf_media_content records out of the database and also the records in sf_mdia_content_sf_permissions where the content_id matched. Are there any other records I should delete?

Posted by Community Admin on 21-Jan-2011 00:00


I have had a similar issue with RC 4.0.1030 (see this post  )

When upgraded to RTM 4.0.1098, the issue has gone.
I have not been able to delete the references to previously uploaded images so I am interested to know how to do that.


Posted by Community Admin on 25-Jan-2011 00:00

Hello Eric,

You can use following query to delete image with title 'myImage' (after modifing the database name):

DELETE FROM [internalbuilds].dbo.sf_mdia_content_sf_permissions
WHERE content_id IN
    SELECT content_id
    FROM [internalbuilds].[dbo].[sf_media_content]
    WHERE title_ = 'myImage'
FROM [internalbuilds].[dbo].[sf_media_content]
WHERE title_ = 'myImage'

We cannot replicate the issue with the latest build version.

Kind regards,
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items

Posted by Community Admin on 25-Jan-2011 00:00

That's pretty much what I did, I just wanted to make sure I didn't leave any orphaned records.

I was using Chrome to upload the images, which I saw something about there being a bug that's been addressed in the development build.


This thread is closed