Image Albums not showing correct contents

Posted by Community Admin on 04-Aug-2018 16:19

Image Albums not showing correct contents

All Replies

Posted by Community Admin on 01-Feb-2011 00:00
HI

I am moving images around between albums and I think that when you come to show a gallery on a page, it isn't keeping up with the changes. Various odd things happening, so worth a play around to see what happens when you change things....

Cheers
Richard
Posted by Community Admin on 02-Feb-2011 00:00
Hello Richard Cross,

Thanks for your report.

You are right - unfortunately the problem you have experienced with the moved images is a bug. The issue is logged in our system with ID - 105503 and we are working on it.

Best wishes,
Sonya
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Posted by Community Admin on 10-Feb-2011 00:00
I am having similar issue...
Basically its giving a 404 not found error massage while trying to get the image from the folder or the album.
Environment: Windows 2003, IIS 6, .NET 4.0, Sitefinity_4.0.1141 (Latest build)
Looks like you are using 2.0. I followed the solution as you did and for me it did not work.

The html was
<img alt="" sfref="[images]a85519d1-938f-431a-aea4-4e6cf8282bae" src="/CMS/images/default-album/2011/02/08/sbe_banner.gif" />

Sitefinity: www.sitefinity.com/.../248537_Image1.JPG
Firebug Info; www.sitefinity.com/.../248748_Image1.JPG
Posted by Community Admin on 14-Feb-2011 00:00
Hi Bhavani Gollu,

Have you moved the image to another library? If you have, please , republish the moved image, add it again in the widget control and check if the problem is fixed.


Best wishes,
Sonya
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Posted by Community Admin on 15-Feb-2011 00:00
The follwing document about Configuring the IIS to host Sitefinity projects helped in resolving the issue...
www.sitefinity.com/.../configuring-the-iis-to-host-sitefinity-projects.aspx

Thanks Telerik
This thread is closed