Blank page if show in navigation is unchecked

Posted by Community Admin on 04-Aug-2018 12:24

Blank page if show in navigation is unchecked

All Replies

Posted by Community Admin on 08-Mar-2011 00:00
Hi
If I uncheck Show In Navigation in the page properties of any page, the page then displays as blank when accessed through the front end. It shows content in the page editor though.
This is using 4.0 SP1
Thanks
Posted by Community Admin on 08-Mar-2011 00:00
Specifc error is 403 Forbidden, so unchecking the Show In Navigation is affecting the page permissions, which are set to allow Everyone to view the page.
Posted by Community Admin on 08-Mar-2011 00:00
Even weirder, this issue disappears if I remove the Navigation widget from the template that the page is using.
Posted by Community Admin on 10-Mar-2011 00:00
Hello Ryan,

Thanks for reporting this. We already know about this issue and we are working on it. It is logged as a bug with ID 109249. 

Regards,
Petya
the Telerik team
Posted by Community Admin on 05-Apr-2011 00:00
Any ideas on when this bug will be resolved?  This is having a big impact on the UI of a site I am currently developing and it is hard to build confidence with the client that the link will work eventually when all they see is an error.

Edit:  Just took a look at the PITS and looks like you are moving along on it.  Hoping this will be ready for the Q1 release.
Posted by Community Admin on 06-Apr-2011 00:00
Hello Stacey,

It has been fixed in the internal release. Please check the full release notes here -

http://www.sitefinity.com/devnet/forums/sitefinity-4-x/general-discussions/sitefinity-4-0-internal-releases-for-developers-only.aspx#1563234

Also we are releasing the Q1 next week so I suggest that you should upgrade directly your project to it. There will also be many other fixes included in Q1 and new features. You can check the list here.

Kind regards,
Victor Velev
the Telerik team

This thread is closed