Sequence contains no elements

Posted by Community Admin on 04-Aug-2018 01:04

Sequence contains no elements

All Replies

Posted by Community Admin on 01-Aug-2011 00:00

I was attempting to re-order an element in a List and I selected the Action-->Bottom.  It was currently the 2nd item from the bottom of the list.

After selecting that Action, I got the pop-up error message "Sequence contains no elements".

Surprisingly though, the action worked and set the List Item to the bottom of the list.

Posted by Community Admin on 01-Aug-2011 00:00

Hi Samir Vaidya,

I have tried to reproduce the issue locally using SF 4.1 SP3, but with no luck - the reordering function worked as expected ( please check the video I recorded for you ) without throwing the error message. Can you please give me more details about the list items and their contents so I can try to replicate the error.

Kind regards,
Victor Velev
the Telerik team

Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items

This thread is closed