Can't view pages in Site Map

Posted by Community Admin on 04-Aug-2018 21:50

Can't view pages in Site Map

All Replies

Posted by Community Admin on 26-Aug-2011 00:00
I am unable to view pages when working on our website.
1. I log in
2. Click Pages
3. In the Site Map, when I click on a menu item, it brings up the button at the top left that says "Edit this page."
It is here that the webpage does not appear in the box below the Edit button.
I am running Windows XP on a Dell computer. I use IE 8.
Posted by Community Admin on 30-Aug-2011 00:00
Hi Mark,

I can't quite follow your explanations. Could you attach some screenshot that could explain in more detail where are you having problems?

Kind regards,
Lubomir Velkov
the Telerik team

Thank you for being the most amazing .NET community! Your unfailing support is what helps us charge forward! We'd appreciate your vote for Telerik in this year's DevProConnections Awards. We are competing in mind-blowing 20 categories and every vote counts! VOTE for Telerik NOW >>

Posted by Community Admin on 30-Aug-2011 00:00
Please see attached JPEG image. Description: my webpage does not appear on the screen, only the background.
Posted by Community Admin on 01-Sep-2011 00:00
Hi Mark,

Are you able to see the page on the frontend? I guess you could send us your project so we could reproduce the issue locally.

Kind regards,
Lubomir Velkov
the Telerik team

Thank you for being the most amazing .NET community! Your unfailing support is what helps us charge forward! We'd appreciate your vote for Telerik in this year's DevProConnections Awards. We are competing in mind-blowing 20 categories and every vote counts! VOTE for Telerik NOW >>

Posted by Community Admin on 01-Sep-2011 00:00
Lubomir-
after clicking "Edit this page" it operates normally. I'm able to see and edit as needed.
I can't send you the product because Apogee Interactive in Tucker, GA, hosts our website for us.
Posted by Community Admin on 02-Sep-2011 00:00
Hello Mark,

> I'm able to see and edit as needed.

I a little confused here - have you fixed the issue or not?

Best wishes,
Lubomir Velkov
the Telerik team

Thank you for being the most amazing .NET community! Your unfailing support is what helps us charge forward! We'd appreciate your vote for Telerik in this year's DevProConnections Awards. We are competing in mind-blowing 20 categories and every vote counts! VOTE for Telerik NOW >>

Posted by Community Admin on 02-Sep-2011 00:00
The issue is still unresolved.
Posted by Community Admin on 07-Sep-2011 00:00
Hi Mark,

Could you clear the contents of ~/App_Data/sitefinity.log and then go to this backend page again and see if some exception is being thrown when you visit it?

All the best,
Lubomir Velkov
the Telerik team

Thank you for being the most amazing .NET community! Your unfailing support is what helps us charge forward! We'd appreciate your vote for Telerik in this year's DevProConnections Awards. We are competing in mind-blowing 20 categories and every vote counts! VOTE for Telerik NOW >>

Posted by Community Admin on 07-Sep-2011 00:00
No change.
Posted by Community Admin on 12-Sep-2011 00:00
Hello Mark,

I guess you could give us the URL to your project backend along with a username and password so we could login and verify for ourselves what is the issue.

All the best,
Lubomir Velkov
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Posted by Community Admin on 15-Sep-2011 00:00
Posted by Community Admin on 17-Sep-2011 00:00
Hi Mark,

Thank you for the URL but you forgot to include the credentials for your backend. Please send them as well.

Greetings,
Lubomir Velkov
the Telerik team
Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Posted by Community Admin on 19-Sep-2011 00:00
OK. Now explain to me what that means and I'll do my best to accomodate.
Thanks
Mark
Posted by Community Admin on 19-Sep-2011 00:00
Hi Mark,

When you setup your site you create at least one administrator user with which you can access the Backend - http://www.preco.coop/Sitefinity/ - you must have the username and the password for this user. Try logging out from the Backend with the link on the top right and then you will have to log back in. With what username and password do you login?

Regards,
Lubomir Velkov
the Telerik team
Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Posted by Community Admin on 19-Sep-2011 00:00
user: mark
pass: preco@comm
Posted by Community Admin on 20-Sep-2011 00:00

Hello Mark,

To be honest I'm a little confused. I tried to edit the same page that you show on the screenshot and it works perfectly. Attached please find two screenshots. Have you tried with a different browser and/or deleting your current browser cache/cookies?

All the best,
Lubomir Velkov
the Telerik team

Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
This thread is closed