Translation IT display errror, Lanuage Files not updated?

Posted by Community Admin on 04-Aug-2018 12:46

Translation IT display errror, Lanuage Files not updated?

All Replies

Posted by Community Admin on 30-Aug-2011 00:00

Fresh 4.2 installation

Added languages DE and others front end. Set DE to default.

1)  I think the default language should be displayed as the first icon to add change pages

Added IT and DE as backend languages. Imported IT and DE language files

2) We seem to have a problem with the layout on top right corner
3) Some text shows up in German. I most probably have my browser set to german. So it might be that this part is not translated into italian or some other problem

4) Version shown as 4.0 -> is this in a translation file?

5) Lanugage files don't seem to be updated (reported before) still Newsletter (Beta) in german.

Regards
Markus

Posted by Community Admin on 30-Aug-2011 00:00
Just some more on this.

front-end various languages DE as default
back-end various languages DE and other EN as default
Profile set EN as default
Browser added langauge EN before DE

Stille get some stuff in German instead of english.

Somehow I think its needed to have an EN xlsx file in the marketplace as well.

Regards Markus
Posted by Community Admin on 31-Aug-2011 00:00
Trial message seems also to be outdated.

Either you need to have different language versions for different SF versions 4.1, 4.2 - Or you need to have this made dynamic or you change the whole numbering thing to 4.x.

Like this it could easely confuse.

- What version am I running
- I though my company updated
- Did an update work correctly.

Hope to see stuff like this soon on the UPDATED roadmap.

Markus
Posted by Community Admin on 01-Sep-2011 00:00
Hi Markus Berchtold,

I was able to reproduce the issue in your first post - indeed 3 different languages get mixed up - English, German and Italian. I logged a bug in our bugtracking system. Also if you want the default German language to be first you can drag and drop the table rows in the Language settings.

Kind regards,
Lubomir Velkov
the Telerik team

Thank you for being the most amazing .NET community! Your unfailing support is what helps us charge forward! We'd appreciate your vote for Telerik in this year's DevProConnections Awards. We are competing in mind-blowing 20 categories and every vote counts! VOTE for Telerik NOW >>

Posted by Community Admin on 01-Sep-2011 00:00
Dear Lubomir

Thanks. It was a great tip about draging the languages in the language settings I wanted the default to be on top :-)

Markus
This thread is closed