Upgrading from SF4.1 to SF4.1 SP1

Posted by Community Admin on 04-Aug-2018 15:59

Upgrading from SF4.1 to SF4.1 SP1

All Replies

Posted by Community Admin on 01-Sep-2011 00:00
Hello,

I have upgraded once again from 4.1 to 4.1 SP1 before upgrading to 4.2.

When I run the website, I got the following error:
Method 'OpenAccessEnhancedGetPersistenceManager' in type 'ProductSheets.Model.ProductSheetItem' from assembly 'ProductSheets, Version=1.0.4260.18456, Culture=neutral, PublicKeyToken=null' does not have an implementation.

I have attached a screenshot of the error.

I need an answer really quickly

Thanks!
Jocelyn
Posted by Community Admin on 06-Sep-2011 00:00
Hello Jocelyn Payneau,

As mentioned by my colleague Nikolay in the ticket you have opened please make sure you have properly enhanced your custom module. Please review the suggestions in the ticket and report back to us in the support thread in order to keep the flow of information organized.

Greetings,
Victor Velev
the Telerik team

Thank you for being the most amazing .NET community! Your unfailing support is what helps us charge forward! We'd appreciate your vote for Telerik in this year's DevProConnections Awards. We are competing in mind-blowing 20 categories and every vote counts! VOTE for Telerik NOW >>

This thread is closed