Cannot publish or save draft anymore

Posted by Community Admin on 04-Aug-2018 21:09

Cannot publish or save draft anymore

All Replies

Posted by Community Admin on 09-Feb-2012 00:00

All of the sudden, whenever I try to publish or save a draft, I get an alert box that says "You are not allowed to modify this page". There are three users in the system. I am the owner of all of the pages and every user is an administrator but no one can update pages any more. All of the permissions settings look fine as far as I can tell. 

Any ideas?

Posted by Community Admin on 10-Feb-2012 00:00

After posting this, I tried creating a duplicate page to see if i could edit/save changes on that and it caused the site to crash. After the IT guys restarted the website, everything worked again. This is very weird. 

Posted by Community Admin on 14-Feb-2012 00:00


 If you cannot publish a page, the most probable reason for the error is that somehow the workflow service cannot function as needed. Can you make sure that you have set the WorkflowBaseURL in the ServicePaths section of the settings tab of Sitefinity? Please verify that all server / site bindings in IIS are correctly configured to point to your domain and IP address.

Stanislav Velikov
the Telerik team
Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items

This thread is closed