Paragraph tags not rendering in blog post preview

Posted by Community Admin on 04-Aug-2018 17:29

Paragraph tags not rendering in blog post preview

All Replies

Posted by Community Admin on 01-Mar-2012 00:00
When previewing a new blog post I have noticed that the formatting looks a lot different in the preview window than in the Rad Editor Window (the live site matches the formatting being shown in the Rad Editor Window) .

The issue seems to be that the preview window does not display a blank line between paragraphs when using the <p> tag, but the Rad Editor and Live site do display the blank line.

In the Rad Editor (and on the Live Site) a simple piece of text using <p> tags will display as:

"Lorem ipsum dolor sit amet, consectetur adipiscing elit. Vestibulum pellentesque neque viverra dolor auctor ultrices. Ut gravida, lorem sit amet viverra ultrices, arcu felis tempor mauris, et varius metus tellus ornare orci.
 

Praesent eu ipsum quis lorem rhoncus bibendum. Pellentesque neque leo, rhoncus eget molestie non."


In the preview window this will display as:

"Lorem ipsum dolor sit amet, consectetur adipiscing elit. Vestibulum pellentesque neque viverra dolor auctor ultrices. Ut gravida, lorem sit amet viverra ultrices, arcu felis tempor mauris, et varius metus tellus ornare orci.

Praesent eu ipsum quis lorem rhoncus bibendum. Pellentesque neque leo, rhoncus eget molestie non."


Is there a way to get the Preview window to render the paragraphs in the same way as the Rad Editor?

Using Sitefinity 4.3
Posted by Community Admin on 06-Mar-2012 00:00
Hello Andrew,

What you reported is indeed improper behavior. Thank you for pointing it out. We will make sure to fix this for our service pack. Your Telerik points have been updated.

Kind regards,
Jen Peleva
the Telerik team
Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
This thread is closed