Backend Page

Posted by Community Admin on 04-Aug-2018 08:37

Backend Page

All Replies

Posted by Community Admin on 09-Mar-2012 00:00
  Hi,

Whenever I navigate to the backend page link I got the alert message as 

Invalid URI: The URI scheme is not valid.

and when I click ok the progress bar keeps on loading and finally I wont get the backend pages.

So someone please help me out in this problem.

Thanks & Regards,
Rakesh
Posted by Community Admin on 10-Mar-2012 00:00
Hello,

The problem you are facing is most likely related to a possible issue that we are investigating. We have discussed the issue and its solution in this thread:

www.sitefinity.com/.../sitefinity-backend-pages---invalid-uri-the-uri-scheme-is-not-valid.aspx

Please let us know if you run into any more difficulties.

All the best,
Grace Hallwachs
the Telerik team
 
Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
 
Posted by Community Admin on 24-May-2012 00:00
Hi Grace,
The link you provided is not working. I am getting the same error after upgrading my website from 4.3.1885 to 5.0.2860
I remember reading earlier that this might have something to do with the ecommerce module.

Can you please post the correct link for this problem?
Thank you!
Posted by Community Admin on 26-May-2012 00:00
Hello,

Here is the working link to the forum post.

Please let us know if you have any other issues with the link.

Kind regards,
Grace Hallwachs
the Telerik team
 
Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
 
Posted by Community Admin on 27-May-2012 00:00
Dear Grace,

This thread is closed