Site down

Posted by Community Admin on 04-Aug-2018 15:23

Site down

All Replies

Posted by Community Admin on 12-Oct-2012 00:00
Hi There,

Our site is completly unaccessable due to an aspx error on every page.

String was not recognized as a valid DateTime.

[FormatException: String was not recognized as a valid DateTime.]
System.DateTimeParse.Parse(String s, DateTimeFormatInfo dtfi, DateTimeStyles styles) +4579778
Telerik.Cms.Engine.Data.Providers.DefaultProvider.GetUtcTime(Object data) +347
Telerik.Cms.Engine.Data.Providers.DefaultProvider.LoadQuery(Boolean join, Int32 from, Int32 max, String sortExp, Nullable`1 status, Guid[] parentIDs, IMetaSearchInfo[] filter) +1632
Telerik.Cms.Engine.Data.Providers.DefaultProvider.GetContent(Int32 from, Int32 max, String sortExp, String tagName, Nullable`1 status, String itemInfo, SearchCondition itemInfoCondition, Guid[] parentIDs, IMetaSearchInfo[] filter) +669
Telerik.Cms.Engine.Data.Providers.DefaultProvider.GetContent(Int32 from, Int32 max, String sortExp, String tagName, Nullable`1 status, String itemInfo, Guid[] parentIDs, IMetaSearchInfo[] filter) +87
Telerik.Cms.Engine.ContentManager.GetContent(Int32 from, Int32 max, String sortExp, String tagName, Nullable`1 status, String itemInfo, Guid[] parentIDs, IMetaSearchInfo[] filter) +179
Telerik.Cms.Engine.WebControls.ContentBasic.CreateDataSource() +247
Telerik.Cms.Engine.WebControls.ContentView.CreateContentList() +1104
Telerik.Cms.Engine.WebControls.ContentView.CreateChildControls() +4442
Telerik.News.WebControls.NewsView.CreateChildControls() +24
System.Web.UI.Control.EnsureChildControls() +146
System.Web.UI.Control.PreRenderRecursiveInternal() +61
System.Web.UI.Control.PreRenderRecursiveInternal() +224
System.Web.UI.Control.PreRenderRecursiveInternal() +224
System.Web.UI.Control.PreRenderRecursiveInternal() +224
System.Web.UI.Control.PreRenderRecursiveInternal() +224
System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +3394

I don't know what has happened but really need help getting our site back online.

Thanks in advance,

Dale
Posted by Community Admin on 12-Oct-2012 00:00
You'd be faster with a ticket, but this seems like a 3.x issue, you've posted to the wrong forum
This thread is closed