Problem with creating new library from image upload window

Posted by Community Admin on 04-Aug-2018 15:52

Problem with creating new library from image upload window

All Replies

Posted by Community Admin on 21-Dec-2012 00:00
Hi,

In version 5.3.3900 I have a problem when trying to upload a new image into a new created library. You can choose an existing library or create a new library on the fly. This last option doesn't work for me. The new library is not appearing in the dropdown, but in the end it isn't created at all.

This functionality worked okay for me with version 5.2.

/ EDIT /
Sorry, the library seems to be created, but I can't choose it when uploading a new image. Also, when I'm inside that newly created library, it won't let me upload an image into that library, because I can't choose it.

/ EDIT /
Okay, when creating a new library from the Image Libraries module, the previous library also appears. So it looks like something is wrong when creating libraries directly from the Image Field inside a Dynamic Module?

Regards,
Daniel
Posted by Community Admin on 25-Dec-2012 00:00
Hi 
Daniel,

Unfortunately I am not able to reproduce your problem when creating new library from Image Field inside a Dynamic Module. You can check the attached video of an empty project. Perhaps something is wrong with 
your project if you could send it to us so that we can investigate it?

Thank you for your cooperation. 

Greetings,
Kristian Smilenov
the Telerik team
Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
This thread is closed