Unable to add edit any thing.

Posted by Community Admin on 04-Aug-2018 13:05

Unable to add edit any thing.

All Replies

Posted by Community Admin on 17-Jan-2013 00:00
Hello Team,

I am unable to add,edit or delete pages and images. I am getting following error:

"there was no endpoint listening at http://test.com/defaultworkflows/anymediacontentapprovalworkflow.xamlx that could accept the message.this is often caused by an incorrect address or soap action. see innerexception, if present, for more details."

Project wokrks perfect in local machine and i am able to do everything but on server i am facing issue with live site. I have https with my url. Site works fine but on admin side i am unable to add,edit or delete pages and images. I am using standard edition and sitefinity version of site is 5.0.2800.0
Please help asap.

Regards,
Srk.
Posted by Community Admin on 18-Jan-2013 00:00
Isn't there any one to help ?
Posted by Community Admin on 21-Jan-2013 00:00
Hello,

The problem that you have encountered might be coming from your network / IIS setup or the fact that you have not set the WorkflowBaseUrl property as it should be after deploying the project. A similar issue has been discussed in the following thread:

www.sitefinity.com/.../sitefinity-5-1-there-was-no-endpoint

Greetings,
Victor Velev
the Telerik team
Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
This thread is closed