Cannot get blog comments to auto-approve

Posted by Community Admin on 04-Aug-2018 16:51

Cannot get blog comments to auto-approve

All Replies

Posted by Community Admin on 21-Oct-2013 00:00
I have the "Comments have to be approved before appearing on the site" setting disabled for a blog, yet whenever I post a comment, it says it has to be approved first and doesn't display. In order to get them onto the page, I'm still forced to manually approve them.

Also, I came across this thread (www.sitefinity.com/.../5-3-blog-post-comment-moderation-forced-on) and see the configuration files being properly updated upon save, so it's not a permissions issue on that directory. 

I'm using 6.1 4600. Is there another setting somewhere? Thanks.
Posted by Community Admin on 24-Oct-2013 00:00
Hello,

The setting must be applied instantly as I am testing at my end, however can you restart the application and test if the setting for the blog comments no longer requiring approval will be applied?


Regards,
Stanislav Velikov
Telerik
Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
This thread is closed