Getting an error when editing images

Posted by Community Admin on 04-Aug-2018 19:06

Getting an error when editing images

All Replies

Posted by Community Admin on 03-Dec-2013 00:00

When I try to edit an image(Edit Properties) I'm getting this error:

Specified argument was out of the range of valid values.
Parameter name: The view specified in the url cannot be found in the Views collection of the current control.

The images all appear correctly on the website, and I can edit the permissions and the "View all sizes" options works as well.

Attached is the stack trace.

Posted by Community Admin on 03-Sep-2014 00:00

I also experienced the same thing when editing documents and files content... I am using Sitefinity version 7. is the problem solved?i need your advice?

Posted by Community Admin on 03-Sep-2014 00:00

Sorry I didn't update this post. By the time I had gotten it fixed, I had forgotten that I even posted a question.

The problem now is that It's been about 6 months, and I remember deleting one of the .configs in App_Data\Sitefinity\Configuration, but not which one. It might have been something like ContentView.config.

Obviously make sure you back everything up before you start deleting stuff, and sorry I can't be more help. If you do manage to fix it, or if this advice is completely wrong, could you update this post?



Posted by Community Admin on 04-Sep-2014 00:00

Hello Michael, 

I already solved this.Comparing with my old backup configuration files, the conclusions is deleting several part code of LibrariesConfig.config there config appear a contentview config, i don't know where from the part config generated. so i delete the part of code amd it works.. Several dynamic content whose related with document & files module can work again (before that there appear issue 'Object Reference Not Found  ')



This thread is closed