How to Get Built-in Controls Under content section in page E

Posted by Community Admin on 04-Aug-2018 07:48

How to Get Built-in Controls Under content section in page Edit

All Replies

Posted by Community Admin on 02-Jan-2014 00:00
Hi All..
i'm using  "Sitefinity 6.2 Enterprise Edition Build 6.2.4910.0" 

im unable to see built in controls Under Content section in Page Edit,
Im able to see only  Content block,form , feed and Comments only (please find attached image for reference)

i checked Enable properties in settings, but i'm unable to get these controls, please help me how to get these controls

Thanks in Advance

Posted by Community Admin on 02-Jan-2014 00:00
Hello Ajay,

The reason why you do not see the widgets in the content toolbox is because your modules are deactivated. Please go to Administration ->Modules and Services and make sure all of the content modules  are installed and active.  

Regards,
Ivan D. Dimitrov
Telerik
Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Posted by Community Admin on 03-Jan-2014 00:00
Hello Ivan,
Thanks for Quick Reply,
Im Already Installed All content Modules , but im unable to get Controls in Page Edit
Please find Attached image(Modules installation Screen shot)

Thanks in Advance,
Excuse my bad English!
Posted by Community Admin on 06-Jan-2014 00:00
Hello Ajay,

This behavior is indeed strange. Can you please try to deactivate, uninstall and then install the modules again and see if this persists. Also the sections with controls on the page may be blocked by a javascript that is located on a page template on at the page.
To check this please create new sitefinity page and don`t select a template (select the radio button option start from scratch) and check if at this page the control sections will be shown.

If it does get shown on this newly create page with no template the problem is that a control placed on the page where the problem occurs injects javascript that blocks the control sections functionality.

Regards,
Ivan D. Dimitrov
Telerik
Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
This thread is closed