Sitefinity 7.0 upgrade, back-end UI is missing features?

Posted by Community Admin on 04-Aug-2018 17:29

Sitefinity 7.0 upgrade, back-end UI is missing features?

All Replies

Posted by Community Admin on 11-Jun-2014 00:00

Here is what I did. I had a 6.1 instance and database. I cloned the database, cloned my code (just to keep my old 6.1 in case), and ran an update to 7.0 using the Sitefinity manager. It seemed to work just fine. 

The issue is, I repeated the process, loaded the site, and allowed it to update the schema. However, while it says I have 7.0 in the bottom, and I have things like the newer Comments widget, the back-end dashboard is still the old 6.1 version, and the menu along the top doesn't include "Comments" under "Content. 

Attached are screenshots. It seems some items are there, others are not. I see the config files have been updated, and the assemblies are using the newest version. 

Is it possible to re-run the installation? It already says I'm using the newest version. Otherwise, not sure what to do. How do I get the dashboard to update to 7.0? Thanks.

Posted by Community Admin on 12-Jun-2014 00:00

Hello Ryan, 

I have been looking into your question and I believe that the mentioned issue could be caused if you have upgraded directly from version 6.1 to 7.0. Instead I can suggest you upgrade your project again by following some of the mentioned upgrade paths:

http://www.sitefinity.com/documentation/documentationarticles/installation-and-administration-guide/upgrade

For example you can try upgrading form 6.1 to 6.3 and then upgrade your 6.3 version to 7.0.


Regards,
Elena Ganeva
Telerik
 
Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
 
This thread is closed