Change padding settings on .sfPublicWrapper class

Posted by Community Admin on 05-Aug-2018 16:57

Change padding settings on .sfPublicWrapper class

All Replies

Posted by Community Admin on 26-Jan-2012 00:00
Hello,

I want my main wrapper to have 0px padding set, but i cannot modify it's values.
When I debug my styling with Firebug my class looks like this
.sfPublicWrapper
    background-color#FFFFFF;
    margin20px auto;
    padding30px;
    width920px;
but in fact i only declared:
.sfPublicWrapperwidth:950px; padding: 0px; in my css file.
Is there a way where I can modify this?
P.S.: The page is using a master page.
Thanks!
Posted by Community Admin on 30-Jan-2012 00:00
Hello Popescu,

What you're reporting is quite unusual. Try setting:

.sfPublicWrapper
  padding:0;
in a css widget on your page. I've tested it and it works. As for your styles, make sure that you included your stylesheets in the theme folder structure as shown in our documentation and that no other styles are overriding yours

Kind regards,
Jen Peleva
the Telerik team
Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Posted by Community Admin on 01-Feb-2012 00:00
Hello,
I do not have a MyThemeName folder and neither a Global, I have just placed my CSS external file in the App_Themes folder. I solved the problem by adding the padding from the css widget editor, but if i put the same css rule in the external file, it doesn't apply, although other rules do apply.
Thanks for you answer!
This thread is closed