Unable to resolve dependency 'Ninject (= 3.2.2.0)'

Posted by Community Admin on 05-Aug-2018 16:53

Unable to resolve dependency 'Ninject (= 3.2.2.0)'

All Replies

Posted by Community Admin on 18-Oct-2014 00:00

Trying to install Feather on a brand new site running SF 7.2.5310.

 Has anyone gotten and resolved the attached Ninject related error?

 Thanks in advance,

Gregory

Posted by Community Admin on 23-Oct-2014 00:00
Hello Gregory,

Could you please try to set the Package Source to All (screenshot), as this should search for that package in the official nuget source.

Regards,
Svetoslav Manchev
Telerik
 
Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
 
This thread is closed