Custom Classification - Categories Widget

Posted by Community Admin on 04-Aug-2018 06:10

Custom Classification - Categories Widget

All Replies

Posted by Community Admin on 06-Feb-2012 00:00
I have created a custom classification (hierarchical) and added some entries.  I have created a page and drug the "categories" widget on the page.  I went into edit mode and removed the "TaxonomyID" value so I could get the GUID for my new classification.  I copied the GUID and pasted it into field but no values show.  The widget just shows "Set categories."  I have verified that the GUID is correct and I went back to review Gabe's demo (http://tv.telerik.com/watch/sitefinity/building-real-world-modules-with-sitefinitys-new-module-builder ).  I am not sure what else to do.  No content has any of these categories assigned yet, but I don't think that should matter.  Any ideas?

Posted by Community Admin on 10-Feb-2012 00:00
Hello,

I have reproduced the issue and I have logged it into PITS.

My apologies for any inconvenience this causes you. Your Telerik points have been updated accordingly.

Greetings,
Grace Hallwachs
the Telerik team
Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Posted by Community Admin on 13-Feb-2012 00:00
Hello,

I have an update for you. The default behavior is in fact correct. It is necessary to have at least one content item assigned to a classification item, so that this item can be shown by the widget.

I have removed the PITS bug. I apologize for any confusion.

All the best,
Grace Hallwachs
the Telerik team
Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
This thread is closed