There was no endpoint listening at

Posted by Community Admin on 04-Aug-2018 16:05

There was no endpoint listening at

All Replies

Posted by Community Admin on 26-Apr-2012 00:00
Hi, 

I have sitefinity setup on the our production server. Everything looks ok but I can't edit the pages. 

I get " there was no endpoint listening at "www.pageurl:8090/.../PagesApprovalWorkflow.xamlx." 

I looked at the following posting about this issue. 
 http://www.sitefinity.com/devnet/kb/sitefinity-4-x/pages-cannot-be-published-after-installation.aspx 

What's different about about my setup, is that I don't want the page to be public yet. That's why I am serving it on 8090 port. 

I followed the step on the article and put http://www.pageurl:8090/  for the
 Administration -> Settings -> Advanced -> System -> ServicePaths. 

This didn't work. Anyone had something similar happen to them ? 


 
Posted by Community Admin on 14-May-2012 00:00
HI Erion,

Did you manage to find solution for this? Its been a long time you posted it and you dint receive any answer. neither from members nor from the Telerik team.

How sad :(

Please if anyone can get this working or has a solution, it would be great. I am also facing similar issue.

Regards,
Siddesh Kapadi
Posted by Community Admin on 30-May-2012 00:00
Similarly, I am still plagued with this issue.  I'm running on IIS6.

Is there any news on this??
Posted by Community Admin on 30-May-2012 00:00
damn, I forgot how I solved this, hmm, I think this had to do with adding some framework 4.0 int he extensions of iis6. 

we need to add this to the wilcard in the application configuration of ur site 

C:\WINDOWS\Microsoft.NET\Framework\v4.0.30319\aspnet_isapi.dll

make sure you have the "verify that file exists" check box unchecked, otherwise you will get resource not found error on all ur pages. 




This thread is closed