404 Not Found Error on Webresource.axd With Trial Version of

Posted by Community Admin on 04-Aug-2018 04:13

404 Not Found Error on Webresource.axd With Trial Version of Azure

All Replies

Posted by Community Admin on 24-Jun-2013 00:00
Hi Im currently evaluating the trial version of Sitefinity for about 24 days nows. I have set up Sitefinity to be deployed in Azure load balance environment and I am suddenly having problems with loading theme resources. I have attached the error message. Could anyone tell me what is going on since this problem was not existent a week ago. The 
Posted by Community Admin on 26-Jun-2013 00:00
Hi Andrew,

I will quote my colleague's reply to your support ticket on the same subject:

"Can you provide us with more details as to how the deployment was configured. Did you use the automated Thunder procedure and follow the steps through there. 

Was the project deployed on Azure before and when issues suddenly started to show up?

There is one potential resolution to this: There seems to be a known issue with Azure's timezone settings. Whenever Azure resets their VMs they reset the Timezone to UTC(Universal Coordinated Time) I believe, which then may result in the embedded resources not being served, because the timezone at build time doesn't correspond to the timezone on the server. 

Can you try redeploying the package after you set any time zone in the back end and let me know if this works."

 

Regards,
Veselin Vasilev
Telerik
Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
This thread is closed