Error uploading images

Posted by Community Admin on 03-Aug-2018 18:41

Error uploading images

All Replies

Posted by Community Admin on 22-Nov-2010 00:00
Greetings,

I'm getting an error while attempting to upload Images on Sitefinity's RC version.

The upload screen appears correctly but after pressing the Upload button the "busy" image is displayed and nothing happens.

Using the Chrome Developer Tools I get the following error:

  1. Uncaught Error: Object doesn't support this property or method
    1. Telerik.Sitefinity.Web.UI.Fields.FileField.set_libraryProviderNameScriptResource.axd:370
    2. Telerik.Sitefinity.Modules.Libraries.Web.UI.UploadDialog._saveMediaItemsScriptResource.axd:327
    3. Telerik.Sitefinity.Modules.Libraries.Web.UI.UploadDialog._workflowMenuCommandHandlerScriptResource.axd:277
    4. Function.createDelegateScriptResource.axd:460
    5. Sys.EventHandlerList.getHandlerScriptResource.axd:2043
    6. Telerik.Sitefinity.Workflow.UI.WorkflowMenu._raiseCommandScriptResource.axd:460
    7. Telerik.Sitefinity.Workflow.UI.WorkflowMenu._messageWorkflowScriptResource.axd:425
    8. Telerik.Sitefinity.Workflow.UI.WorkflowMenu._handleWorkflowButtonCommandScriptResource.axd:375
    9. Function.createDelegateScriptResource.axd:460
    10. $addHandler.Sys.UI.DomEvent.addHandler.b

Any idea of what may be causing this?

Thanks in advance,
Daniel
Posted by Community Admin on 22-Nov-2010 00:00
I've experienced the exact same behavior.

here's the thread I started a few days ago:
http://www.sitefinity.com/devnet/forums/sitefinity-4-x/general-discussions/error-adding-image.aspx

Posted by Community Admin on 25-Nov-2010 00:00
I tried using the embedded visual studio web server and it worked.

As such I deleted the IIS website, used the Sitefinity Project Manager to create a new website under IIS and changed the path to point to my project and it started working correctly, so it's fixed.

Regards,
Daniel
This thread is closed