Upgrade from 3.7 SP4 (.NET 4.0) to SF 4.0

Posted by Community Admin on 03-Aug-2018 17:35

Upgrade from 3.7 SP4 (.NET 4.0) to SF 4.0

All Replies

Posted by Community Admin on 28-Jan-2011 00:00
Will the upgrade tool work with the .NET 4.0 version of SF 3.7 SP4? I'm running into problems trying to open the Administration page after I copy over all the dlls, svcs, etc. All I see the "Site Under Contruction" page and can't open the backend.

What can I do to remedy this?

Regards,

Jeremy
Posted by Community Admin on 31-Jan-2011 00:00
Hi Jeremy,

The .NET 4.0 version should not be an issue here. Are you getting errors when trying to access the backend and which Sitefinity version you are trying to access 4.0 or 3.7?

Best wishes,
Ivan Dimitrov
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
This thread is closed