News Widget stuck in loading loop

Posted by Community Admin on 03-Aug-2018 13:29

News Widget stuck in loading loop

All Replies

Posted by Community Admin on 20-Sep-2011 00:00
Recently I noticed one of my clients sitefinity 4 website has developed an issue with the news widget.  when you try to view an existing entry or create a new one, it just gets stuck in a perpetual loading loop.  I have contacted Telerik support but they just say it has to be a hosting issue or IIS related problem.  What configuration in IIS could cause a problem with only the news widget?
Posted by Community Admin on 20-Sep-2011 00:00
Hi Robert,

Can you specify whether you are talking about the widget that is being dropped on a page or the backend site module? We have seen reports of users having problems like the one you described, related to the module while browsing the site using Firefox 6 without having the hotfix applied to the website.

If the issue is related to the backend module please navigate to your account downloads page and apply the hotfix.

Kind regards,
Victor Velev
the Telerik team
Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Posted by Community Admin on 20-Sep-2011 00:00
Thanks.  Wish i had asked here first before opening a ticket.  That rep was useless, this was the EXACT issue I was having.  Thanks Victor.  You nailed it.  Everything works fine after applying the hotfix.

-Robert
This thread is closed