Blogs takes too long time to load

Posted by Community Admin on 03-Aug-2018 12:55

Blogs takes too long time to load

All Replies

Posted by Community Admin on 14-Jun-2013 00:00
Hello telerik

We have recently created two blogs and it takes very very very long time to load.
Posted by Community Admin on 17-Jun-2013 00:00
Hi,

 This is a strange issue that you are observing and we will need more details about your project so we can provide you with a solution. First of all tell us more about your project - what set up are you using - database, server, NLB, cloud hosting. Any piece of information will help us. Please send us your Error.log file so we can inspect the errors. It is located under App_Data\Sitefinity\Logs

If possible create an administrator backend user for us we can check what is going on with the blogs.

As a last option consider sending us your project so we can debug the problem locally if it is reproducible on local environment.

Regards,
Stoimen Stoimenov
Telerik
Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Posted by Community Admin on 17-Jun-2013 00:00
Hi,

Please open a support ticket and there provide us with credentials to your website.

 

Regards,
Stoimen Stoimenov
Telerik
Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
This thread is closed