Support web form does not work

Posted by Community Admin on 03-Aug-2018 11:02

Support web form does not work

All Replies

Posted by Community Admin on 28-Oct-2016 00:00

Hey guys,


I tried to use your support ticket page to create a ticket for my problem (can't connecting my local Visual Studio to Sitefinity, besides doing all which is mentioned in the knowledge base). But when I chose Sitefinity as Product Group, I can't select any specific product, as this is empty. Neither do I know our serial number (I tried the license code file content, but this does not seem to be correct).

So how do I get the support ticketing running, so I might be finally able to achieve a Visual Studio connection to Sitefinity, which I heavily try since more than one week?

As for info:
We bought the Sitefinity licenses via a partner (Premier Solutions for Ecommerce), who has built in Sitefinity Widgets.

Posted by Community Admin on 31-Oct-2016 00:00

Hey guys,


would be great to get some assistance on this, as we currently stop dead on the tracks of working on our project.

Best regards,


Posted by Community Admin on 03-Nov-2016 00:00

So I wrote to regarding this, but no anser either since days. I'd really like to open a case because I can not enter Sitefinity via Visual Studio. No matter what I do.

I couldn't get any answer here, nor through my mails and I am not able to open up any cases.

It's starting to give me the willies.

Posted by Community Admin on 03-Nov-2016 00:00

Hi Kai, 

I am not related to Telerik company but I will try to help you.

Try to go tho this page:

If you can't create a ticket that means that your account is not associated with your license. In this case, you need to connect with your partner who bought the licence for you. And ask him to share access to licence to your account.

And regarding your problem with VS and Sitefinity. Can you please provide more information what is exactly the problem?  

Posted by Community Admin on 03-Nov-2016 00:00

Hey Victor,

thanks alot for your answer! I hook up with the partner...
Regarding the Visual Studio problem: I cannot connect to the Sitefinity instance. You can read up the thing here (mistakenly posted a similar thread in the wrong subforum):'t-connect-via-visual-studio

Hope you could help on that...

This thread is closed