OE 12.1 OEM on a non-standard port

Posted by Tim Kuehn on 26-Nov-2019 03:31

I have a number of versions of PDS on my development machine, and I've got the adminiserver working for them.

However - 12.1 changed to using PAS for the OEM function, and I haven't been able to find out how to configure it for non-standard ports. When I run OEM it is not able to connect to the PASOE instance I presume it is supposed to use. 

Are there docs somewhere that I've missed? 

All Replies

Posted by Mounika Katepally on 26-Nov-2019 06:40

Hi Tim,

You can configure OEM to run on non-standard ports by modiftying the following properties in $OEM/conf/catalina.properties.




By default it is 9090 for HTTP and 9443 for HTTPS. Modify these properties and restart fathom(fathom -restart).



Posted by Dileep Dasa on 26-Nov-2019 07:03

There is a knowledgebase article on this - knowledgebase.progress.com/.../P155290

Posted by Tim Kuehn on 01-Dec-2019 22:33

I've got OEM running - there's a tab "Remote AdminServer Configuration"  which seems to be looking for the adminserver on my machine. I've tried every port in the list of ports I have and it's not connecting.

Is this intended for admin servers on other machines and not the current adminserver on this machine?

This thread is closed