OE unable to open files on Mapped network drives

Posted by MBeynon on 12-Feb-2018 05:47


I have an issue whereby I can't get OE to open files, whether it be to connect to a DB via the .db file with the DB admin tool or simply open a file through a procedure editor.

I can open files on mapped drives with other applications, Notepad for example. It just seems to be OE thats the issue.

It doesn't seem to be related to any elevation issues as it's the same whether I run the OE apps as admin or not.

Has anyone else experienced this?

I'm on a Windows 10 pro 64 bit machine with OE102B.05 installed.


All Replies

Posted by mollyfed on 12-Feb-2018 06:05

Wonder if this is a mixture of Kbases P2997 and 000034993. I will try to link to them in following comments in case two links in one post is blocked.

Posted by MBeynon on 12-Feb-2018 06:05

This fixed it...

Getting 293 and 492 errors when trying to start starting an OpenEdge client session where the application is located on a mapped network drive.


Posted by mollyfed on 12-Feb-2018 06:05
Posted by mollyfed on 12-Feb-2018 06:06


User different to the one creating the Mapped drive using the mapped drive might need extra rights.

Posted by MBeynon on 12-Feb-2018 06:13

I just found this on the KB which sorted the issue for me...No idea tho what changed as things used to work just fine!


This thread is closed