[SOLVED] Open Edge will not uninstall

Posted by Joseph Kreifels on 06-Apr-2016 09:26

I installed the 60-day eval version of 11.6 for my online course work. I discovered that what I really needed was Open Edge Classroom edition.

So now I'm trying to uninstall the eval. I've tried safe mode and get the same result

All Replies

Posted by James Palmer on 06-Apr-2016 09:31

This article might be of use. knowledgebase.progress.com/.../18709

Posted by cverbiest on 06-Apr-2016 09:57

Installing in the same directory, overwriting the destination, will probably  work as well

Posted by Joseph Kreifels on 06-Apr-2016 10:20

I'm working on removing everything from the registry. Doesn't seem to be working. I'm trying to install class room edition. It loads through the first initial screen then disappears. I can see it on the start menu, but cant bring up a GUI for it. I'm gonna leave it sit for a while. Maybe it's installing files since the C:/Progress Folder is back after I had deleted it along with the registry items.

EDIT:

Okay, the setup is not gone from the start menu bar and I can startup Open Edge Developer Studio. Guess it was just a non-GUI automatical installer

Posted by James Palmer on 06-Apr-2016 10:34
The classroom install is a silent install. 

This thread is closed