AIA and Debian

Posted by goo on 16-Feb-2015 10:08

Hi, I have taken a copy of a Debian with OE10.2, installed a newer version 11.4 on the same machine and now I want my AIA to work. It worked swell with 10.2. 

//myserver:8080/aia/Aia is OK and I can also se //myserver:8080/aia/Aia/?GetServletStatus, and it seems ok.

I have fixed the tomcat/webapps/aia/WEB-INF/web.xml file so it points correct. 

What logs should I check to find the error?

All Replies

Posted by Irfan on 16-Feb-2015 10:21

Can you please look at $WRKDIR/aia.log to see if there was any error in the AIA. If the AIA does not show anything, can you look at your Appserver logs(server.log) in $WRKDIR for application/connection specific errors

Posted by goo on 16-Feb-2015 10:28

It seems like the Aia is inacitve. It doesn't have a green light, and it says inactive. The log is not created. What can be wrong?

Posted by goo on 16-Feb-2015 10:42

Sorry, it has to be an firewall problem. I tried to use the internal ip, and it worked.

This thread is closed