11.3.2 PDS still uses Eclipse 3.7?

Posted by Richard.Kelters on 02-Feb-2014 11:13

I've just installed patch 11.3.2 and according to the release notes it is shipped with Eclipse 3.8. In PDS it still says Eclipse 3.7. I've done a complete reinstall.

Are the release notes mistaken or should I do something additional?

All Replies

Posted by DivyaTheja on 02-Feb-2014 11:32
Hi Richard,
 
By default, PDSOE 11.3.2 ships with Eclipse 3.7.1 but it supports Eclipse 3.8 too.
 
Hope this helps,
DivyaTheja
 
[collapse]
From: Richard.Kelters [mailto:bounce-RichardKelters@community.progress.com]
Sent: 02 February 2014 10:44
To: TU.OE.General@community.progress.com
Subject: 11.3.2 PDS still uses Eclipse 3.7?
 
Thread created by Richard.Kelters

I've just installed patch 11.3.2 and according to the release notes it is shipped with Eclipse 3.8. In PDS it still says Eclipse 3.7. I've done a complete reinstall.

Are the release notes mistaken or should I do something additional?

Stop receiving emails on this subject.

Flag this post as spam/abuse.

[/collapse]
Posted by DivyaTheja on 02-Feb-2014 11:33

Hi Richard,

By default, PDSOE 11.3.2 ships with Eclipse 3.7.1 but it supports Eclipse 3.8 too.

Hope this helps,

DivyaTheja

Posted by Richard.Kelters on 02-Feb-2014 12:37

Thanks for the quick reply!

Posted by bronco on 14-Feb-2014 07:09

Eclipse 3.8.0 was supported in 11.3 and 11.3.1 as well.

In 11.3.2 support for Eclipse 3.8.2 was added. 3.8.2 is the current 3.8 release, which makes it a bit easier to get a copy.

This thread is closed