Appserver 11.2 seems to run but openedge explorer is not rea

Posted by Marc on 06-Jun-2013 10:17


I'm updating openedge 11.0 to 11.2.

After many installations, I'm not able to reach the appserver configuration web page (http://localhost:20931 wich gives a 324 error (net::ERR_EMPTY_RESPONSE) ).

(I tried to move the port to 9090 wich was the port I use before... not better)

I checked that AppServ is working on ProEnv windows with this command : proadsv -query -port 20931

This tells me that AdminServer is running.

I tried the reglue command...

restarting OpenEdge AdminService...

rebooting windows...

Nothing of this helps

Do I missed something ?



All Replies

Posted by Matt Baker on 07-Jun-2013 07:14

The default setup for the adminserver uses port 20931 for RMI with nameserver, appserver and a few other things.  You cannot connect to it with a web browser.  If you are running OEE/OEE, the default webserver port is 9090 which can be used with a web browser.

Check the admserv.log file which will indicate if the OEM web server started correctly.  The port number used by OEM for the web server is listed in /properties/  Make sure the port number is as expected, and that autostartis set to true.

Posted by Marc on 07-Jun-2013 09:00

Matthew, thank you for the tip.

I've just installed the 11.2.1 service pack, and Openedge Explorer is now ok on the 9090 port.

Posted by kaan_verdioglu on 23-Jun-2013 02:46


Sometimes we need to force it to stop and start. Maybe it would be useful.

from proenv tool use the command "fathom -stop" for stopping then "fathom -start" for starting again. Then you can reach OEManagement or OEExplorer.



This thread is closed