Progress Admin Server Says Not Alive

Posted by rrajan on 21-Aug-2013 19:04

Hi Team,

When I login to my machine the Admin Server says as alive when I run prodadsv -query in proenv. But once I connect to my VPN it says it is not alive. Once I get this message, I am not able to stop or start the Admin Server. Is it a bug in progress or anyone encountered such issues previously. Please let me know your thoughts/suggestions for resolving the issue. Thanks



All Replies

Posted by Anil Kumar on 22-Aug-2013 05:24

Hi Ramalingam,

I have tried same scenario and the admin service status isn't affected with respect to VPN access. I have started the admin service prior connecting to VPN and the status did not get changed even after connecting to VPN

1) Can you please check the status of the admin service from the Windows Services (services.msc) ?

2) When you start the admin service after connecting to VPN does it say some thing like this: "Port 20931 is already in use.  Please specify an alternate port with the -port argument" ?

3) Does the system contain only one installation of OpenEdge ?

Thanks and Regards,

Anil Kumar.

Posted by Dileep Dasa on 22-Aug-2013 05:29

Please check admserv.log for any errors or exceptions

Posted by Matt Baker on 22-Aug-2013 08:02

What version is this?  There used to be an issue with the way RMI was setup where connecting to a VPN would cause a change in the IP address which would cause problems with RMI methods to no longer be valid which would cause this.

Posted by rrajan on 26-Aug-2013 18:23

My Version is Progress 11.2 Windows 32 Bit. Please let me know if there are any ways to resolve it.

This thread is closed