Detailed Search cannot take more than 2 criteria's

Posted by IramK on 25-Nov-2015 11:39


I have a detailed search where I am setting some criteria's and I cannot set the criteria's to more than 2 settings. This is how it worked in the Old UI and is working in the New UI as well. Is there a reason why this is supposed to behave like this? Kindly let me know.



All Replies

Posted by Chandrasekhar Gontla on 25-Nov-2015 22:32

Hi Iram,

Could you please let us know what do you mean by "I cannot set the criteria's to more than 2 settings"?

You mean we cannot search using more than 2 search criteria?

I tried to configure search with 5 fields and able to search by providing values for 3 fields

Please check the attached screen shot.

Thanks and Regards,


Posted by IramK on 26-Nov-2015 04:28

Hello Chandu,

Yes I actually figured out what the issue was. Basically I have a Related Field and when I use that field as one of my fields in the search area, the search option doesn't work. Could you please let me know if we can use related fields in the search section or not? If not, can those be removed from the search configuration settings area so that it doesn't confuse the user that they can be used.



This thread is closed