seed records not working for mutiple

Posted by on 12-Sep-2015 09:57

When I select multiple record and adding to the seed not working.

steps: select record, then click Attach selected.

Not working

When just click a single record(without selecting the check box and then Attach selected). Its working

All Replies

Posted by kiran kumar Angara on 12-Sep-2015 12:50

Hi Anu31221,

I tried this in and I am unable to reproduce it.

Can you let us know which version of Rollbase you are using

and Is it Hosted/Private cloud?

Thanks & Regards,

Kiran Avs.

Posted by on 13-Sep-2015 22:01

How to check rollbase version?

I am using Hosted cloud

Posted by Srinivas Panyala on 13-Sep-2015 23:59

Hi Anu31221,

Could you please share details about what type of object and what fields you are using?



Posted by Chandrasekhar Gontla on 14-Sep-2015 00:37


Hosted Cloud is on v4.0.1.0 now.

You can check the same by navigating to Subscription Details page.

Steps: Hamburger menu -> Subscription Details link.

Thanks and Regards,


Posted by Ankit Goel on 15-Sep-2015 03:26

Hi Anu31221,

I just tried attaching seed records on Rollbase Hosted cloud using a Mac machine and things worked just fine. Can you please share more details about the problem. If possible please share the application XML file.



This thread is closed