Inlne editing capability in new UI

Posted by anu31221@gmail.com on 31-Aug-2015 19:18

Inline edit capability not working in new UI

Please let me know when it will be restored.

All Replies

Posted by Mohammed Siraj on 31-Aug-2015 21:49

Request you to share some additional details.

1. Inline-editing in record details page or grid?
2. Any browser console messages logged when you see incorrect behavior. In browser, Press F12 to see console.

A screen shot will also help.

Sent using CloudMagic

On Tue, Sep 01, 2015 at 5:49 am, anu31221@gmail.com <bounce-anu31221gmailcom@community.progress.com> wrote:

Thread created by anu31221@gmail.com

Inline edit capability not working in new UI

Please let me know when it will be restored.

Stop receiving emails on this subject.

Flag this post as spam/abuse.

Posted by anu31221@gmail.com on 31-Aug-2015 22:27

Inline edit in Grid /List view not working

I have attached the screen

Posted by Mohammed Siraj on 31-Aug-2015 22:39

In New UI, double clicking initiates inline-editing of a record.

Can you please confirm that double- clicking a record in grid is working or not working in your case.

Sent using CloudMagic


On Tue, Sep 01, 2015 at 8:58 am, anu31221@gmail.com <bounce-anu31221gmailcom@community.progress.com> wrote:
Reply by anu31221@gmail.com

Inline edit in Grid /List view not working

I have attached the screen

Flag this post as spam/abuse.

Posted by anu31221@gmail.com on 31-Aug-2015 22:45

Its worked once after clicking twice. But it didn't work after that, so its not predictable when it will work or not work

Posted by Sri Harsha on 01-Sep-2015 02:03

Hi,

Sorry, we couldn't reproduce this issue at our end. Also, none of the newui users didnt report such issue as of now. So we may need more information to look into this issue.

1. Can you please try it once again with the broweser developer tools switched on (F12) and share if there are any related javascript errors logged to the console.

2. Can you share what type of fields are added to the gird ( like Text, Decimal, Date-Time etc) where you are seeing the issue.

3. Finally, can you also share details about your environment. (OS, browser details etc).

Hopefully, the above information should help us narrow down the issue quicker.

Thanks & Regards,

Harsha.

Posted by Thierry Ciot on 01-Sep-2015 11:01

Is it consistently reproducible on your end, that is, it works the first time and then off?
 
Also, it is the same behavior on grid for other objects (trying to figure out if you have a specific field causing an issue)?
 
Do you have custom validation and/or any event handlers associated with fields?
 
[collapse]
From: anu31221@gmail.com [mailto:bounce-anu31221gmailcom@community.progress.com]
Sent: Monday, August 31, 2015 11:46 PM
To: TU.Rollbase@community.progress.com
Subject: RE: [Technical Users - Rollbase] Inlne editing capability in new UI
 

Its worked once after clicking twice. But it didn't work after that, so its not predictable when it will work or not work

Stop receiving emails on this subject.

Flag this post as spam/abuse.

[/collapse]

Posted by Saraswathi Krishnan on 03-Sep-2015 03:53

it looks like if you are trying to do inline editing for a lookup field in the grid?

This thread is closed