New UI loading views issue

Posted by anu31221@gmail.com on 30-Aug-2015 21:50

After changing the view, its doesn't load the value. You have refresh the page to load new value for that view.

Posted by Santosh Patel on 01-Sep-2015 01:53

The problem you face is not the issue Anoop is talking about. That one is related to grids that are inside page level tabs.

There is possibly a javascript error on your page that prevents further javascript actions (including switching to another view). Could you please check the console for any javascript errors and try to correct them or put them in a try-catch block and handle the exception accordingly so that further javascripting is not affected.

All Replies

Posted by Mani Kumar on 31-Aug-2015 00:18
Hi Anurag,
 
I tried the same and it works fine for me. I don’t need to refresh the page explicitly to popup the selected view values.
 
Can you please share your application xml to troubleshoot further.
 
Regards,
Mani.
[collapse]
From: anu31221@gmail.com [mailto:bounce-anu31221gmailcom@community.progress.com]
Sent: 31 August 2015 08:22
To: TU.Rollbase@community.progress.com
Subject: [Technical Users - Rollbase] New UI loading views issue
 
Thread created by anu31221@gmail.com

After changing the view, its doesn't load the value. You have refresh the page to load new value for that view.

Flag this post as spam/abuse.

[/collapse]
Posted by Anoop Premachandran on 31-Aug-2015 01:14

We have observed this intermittently for some users. Can you share your browser and OS version and any error in browser JavaScript Console ?

Posted by anu31221@gmail.com on 31-Aug-2015 07:38

Chrome

Version 44.0.2403.157 (64-bit)

Mac Air with latest version of operating system

Posted by Anoop Premachandran on 31-Aug-2015 15:44

We have identified few issue in Grid after 4.0, we are fixing some of them in 4.0.2. We will try and reproduce this in-house first

Posted by anu31221@gmail.com on 31-Aug-2015 18:23

when 4.0.2 is going live?

Posted by Santosh Patel on 01-Sep-2015 01:53

The problem you face is not the issue Anoop is talking about. That one is related to grids that are inside page level tabs.

There is possibly a javascript error on your page that prevents further javascript actions (including switching to another view). Could you please check the console for any javascript errors and try to correct them or put them in a try-catch block and handle the exception accordingly so that further javascripting is not affected.

This thread is closed