Very slow public cloud

Posted by smartsysISV on 25-Apr-2015 13:19

The public cloud is very slow when attaching from Norway.

I think this happened after the maintenance earlier today.

A simple request can take 5 minutes.

Status: "Transferring from www.rollbase.com" and "connecting bam.nr-date.net".

Is there anybody else that experiences the same?

All Replies

Posted by Santosh Patel on 25-Apr-2015 22:17

Can you confirm if you are still experiencing this?

Posted by smartsysISV on 26-Apr-2015 07:46

It's better now, but I still somtimes experiences 55 secondsto save a tab. See my network log below:

Posted by Santosh Patel on 26-Apr-2015 08:03

Thanks for the info. We will keep tabs on the responsiveness of the system.

Posted by Gian Torralba on 27-Apr-2015 08:41
Hello,

Are you still experiencing slowness of the application on your end?

Thank you,
Gian
Posted by Tom Kincaid on 27-Apr-2015 11:17
 
I haven’t heard anybody else mention this. Can you please file a support request if you haven’t done so all ready?
 
 
[collapse]
From: smartsysISV [mailto:bounce-smartsysISV@community.progress.com]
Sent: Monday, April 27, 2015 10:53 AM
To: TU.Rollbase@community.progress.com
Subject: [Technical Users - Rollbase] Very slow public cloud
 
Thread created by smartsysISV

The public cloud is very slow when attaching from Norway.

I think this happened after the maintenance earlier today.

A simple request can take 5 minutes.

Status: "Transferring from www.rollbase.com" and "connecting bam.nr-date.net".

Is there anybody else that experiences the same?

Stop receiving emails on this subject.

Flag this post as spam/abuse.

[/collapse]
Posted by smartsysISV on 27-Apr-2015 11:22

Yes, I will do this.

I don't think the problems I have today is the sameproblem as saturday.

Posted by Tom Kincaid on 27-Apr-2015 11:25
 
OK, I notified support and ask them to watch for this.
 
 
[collapse]
From: smartsysISV [mailto:bounce-smartsysISV@community.progress.com]
Sent: Monday, April 27, 2015 12:23 PM
To: TU.Rollbase@community.progress.com
Subject: RE: [Technical Users - Rollbase] Very slow public cloud
 
Reply by smartsysISV

Yes, I will do this.

I don't think the problems I have today is the sameproblem as saturday.

Stop receiving emails on this subject.

Flag this post as spam/abuse.

[/collapse]
Posted by Gian Torralba on 28-Apr-2015 10:55
Hello,

Did you already create a new support request?

Thank you,
Gian
This thread is closed