Attaching a seed record

Posted by dubosegriffin on 09-Dec-2014 14:34

I have created a record in the application and I would like to attach it as a seed record. I am following these steps:

http://documentation.progress.com/output/Rollbase/index.html#page/rb/attaching-seed-records.html#

This does not work, specifically Part 2 of Step 3. The record selector window opens and when I select a different object, it returns blank. We have tested this on several different mac computers and browsers (Chrome and FF), and the result is the same. So, at this time I cannot attach even a single seed record. Any thoughts on why we are having an issue with this record selector window?

Thank you,

DuBose

All Replies

Posted by Gian Torralba on 09-Dec-2014 15:03
Hello,

I just tried it in version 3.0.5 and used Chrome as my browser. What Rollbase version are you using?

Thank you,
Gian
Posted by kiran kumar Angara on 09-Dec-2014 21:09

Hi,

I even tried in 3.1.0.0 version. And i am able to attach seed records to the application. (I tried in FF and Chrome)

Thanks & Regards,

Kiran Avs

Posted by dubosegriffin on 10-Dec-2014 08:47

I am using 3.0.2.0. We are updating to 3.0.5 on Sunday.

Posted by Gian Torralba on 15-Dec-2014 12:44
Hello,

How did the upgrade go? Did you try testing the seed records yet?

Thank you,
Gian
This thread is closed