How do I configure Weblogic to use a SonicMQ backup broker i

Posted by appmath on 08-Dec-2011 18:23

I have both the primary and the backup brokers configured right, and Weblogic is already using the primary broker.

Where do I make the change? Weblogic console or weblogic-ra.xml?

Can you please provide an example?



All Replies

Posted by rrudis on 08-Dec-2011 20:15

Where you are currently configuring a BrokerURL property try instead using a ConnectionURLs property, setting the value to a comma seperated string of URLs.

Posted by appmath on 12-Dec-2011 15:49

Thanks for your help. I don't have any control over the Weblogic piece. I have asked the team and I am waiting for their reply.


Posted by appmath on 15-Dec-2011 13:04

I have just been contacted by the Weblogic-managing team and your answer is the correct one we were looking for (they are using the JNDI Connection URL).


This thread is closed