Problem with OE12.1 Mgmt not connecting to Admin server (Ins

Posted by jpai on 12-Mar-2020 15:50


I have OE 12.1 for Windows 64 bit running on VirtualBox Version 6.1.4 r136177 (Qt5.6.2).

The OE mgmt. says that Admin server on localhost on port 6835 is offline but it is not really offline. proadsv –query says Adminserver is alive. Windows Services panel shows that AdminService service is running. Fathom –query says fathom is alive. Admserv.log shows no error. Only pas instance on the system is oepas1. If I try to add the server in PDSOE, I get the message that “The selected OpenEdge Explorer connection must be configured with at least one local Progress Application Server for OpenEdge (12.1).” and I do[View:/cfs-file/__key/communityserver-discussions-components-files/19/][View:/cfs-file/__key/communityserver-discussions-components-files/19/]n’t see oepas1 in the dropdown.

 In fathom log I see messages as below

2020-03-12 09:23:00,531 ERROR [Fathom-REMOTE] [Job: AdminServer connection monitor for fathom1.win10pro] - ** [fathom1.win10pro] Resumed transport connection to Adminserver

2020-03-12 09:23:30,463 ERROR [Fathom] [Event messenger: Remote Container Context-0] - ** Timeout waiting for container initialization of AdminServer win10pro. Job will be cancelled and interrupted.

2020-03-12 09:23:34,877 ERROR [Fathom] [Job: Container update initializer for win10pro] - ** Connection to remote AdminServer win10pro failed: Not started

2020-03-12 09:23:34,883 INFO [Fathom] [Job: Container update initializer for win10pro] - win10pro:SMTP_MAIL - container status change: Not Checked to Offline

2020-03-12 09:23:34,902 ERROR [Fathom] [Job: Container state changed for win10pro] - Request to test remote AdminServer win10pro alive indicates connection not ready: Not started

2020-03-12 09:23:34,972 ERROR [Fathom] [Job: Container update initializer for win10pro] - ** Alert! Alert Name: AdminServerOffline, Resource Name: Win10PRO, Severity: 4, Message: AdminServer has shut down. (11224)

2020-03-12 09:23:34,974 INFO [Fathom] [Job: Container state changed for win10pro] - AdminServer win10pro is not alive. (17241)

 So far, I have rebooted many times, tried “fathom –restart”, tried “proadsv –stop” and then “proadsv –start” , restarted adminservice from Services panel but nothing has helped.

 Has anybody seen this error? I know many instances of 12.1 running fine outside Virtual Box. I have attached all oemgmt log files and admserv log files. oepas1 instance is not yet started so there are no logs there to attach. 


All Replies

This thread is closed