Error -5011 : 0x80040702 when installing SP 3 for 64-bit

Posted by Kai Siegele on 03-Feb-2017 03:16

Hallo,

I am using the 64-bit version of Open Edge and now I am trying to install SP 3.

For that purpose:
I have stopped all other applications
I have stopped all my application server using Open Edge Explorer
I have stopped the AdminService for OpenEdge using computer manangement

When starting the installation program I got the following error message:
An error (-5011 : 0x80040702) has occurred
Please make sure you have finished any previous setup and closed other applications. If the error still occurs, please contact your vendor: PSC.

As far as I can see in the task-manager no other application run.

When I click on the Report-button in the button-bar than explorer opens an install shield-page where is shown
We're sorry that you have experienced an error using the InstallShield Wizard

When I click on the Report-Detail in the button-bar I got the information
Error Code:        -5011 : 0x80040702
Error Information:
>SetupNew\setup.cpp (455)
PAPP:OpenEdge
PVENDOR:PSC
PGUID:2a1d6b8c-506d-4efa-8947-52ad2295b082
$20.0.496
Windows 8 / Server 2012 Service Pack 0 (9200)
IE Version: 9.11.10586.0

Has anyone an idea how to fix the error and install service pack 3 with success? Please don’t hesitate to contact me for further information.

Kind regards
Kai Siegele

Posted by Kai Siegele on 03-Feb-2017 06:36

Thank you for your reply. That's help at least with this rroblem.

All Replies

Posted by Brian K. Maher on 03-Feb-2017 04:36
Kai,
 
Always right click setup.exe and select ‘run as administrator’ from the popup menu.
 
Brian
Posted by Kai Siegele on 03-Feb-2017 06:36

Thank you for your reply. That's help at least with this rroblem.

Posted by Brian K. Maher on 03-Feb-2017 06:58
Kai,
 
One other thing.  I assume that you have licensed software you are working with and if my assumption is correct please note that the communities forum is a place for customers to help each other rather than a place to get official technical support.  Yes, developers and some support folks (me) respond as we can but if you want official help you should really create a SupportLink account and open official cases with technical support.
 
From the things you have posted about so far, I think that one “help me get started” support ticket where we could spend some time with you answering the questions that we know will get spawned from the initial question would get you much further than you are getting now.
 
Brian
Posted by Brian K. Maher on 03-Feb-2017 07:00
Kai,
 
Also, if my answer solved your problem can you mark my response as the verified answer in the thread.  You marked your responses to me instead. <smile>
 
Brian
This thread is closed