Not able t install Service Pack 2 for OE 11.6

Posted by on 02-Jun-2016 16:39

Hello All ,

I installed Service Pack 2 for 11.6 thinking it could fix a issue which i was facing  , but after installing service pack 2 OpenEdge Explorer stopped working . I then thought it could be because of two versions of openedge on my system and then i decided to uninstall both OE 11.6 64 bit and OE10.2B 32 bit from my syatem .

After uninstalling both , i again installed OE 11.6 . I check OpenEdge Explorer and it worked . Then i installed Service pack 2 for 11.6 and again OE Explorer stopped working . It gives message "Unable to connect for http://localhost:9090/ "

I am not sure that service pack will fix my issue but , if somebody has any idea that service pack is messing the OE explorer then it will be helpfull .

All Replies

Posted by James Palmer on 02-Jun-2016 17:28

Are there any errors in "C:\OpenEdge\WRK\admserv.log" (may be in a different location depending on where you set the work directory on install).

Posted by Irfan on 02-Jun-2016 21:14

The adminservice gets stopped before installing the Service Pack, that might be reason you are not able to access the OpenEdge Explorer. You need to start your AdminService to run OE Explorer.

To do that, run windows services and then start the service "AdminService for OpenEdge 11.6". To confirm that your adminservice is started, you can run the below command in then proenv

             proenv>proadsv -q

And it has to give the below output

             OpenEdge Release 11.6.2 as of Fri May 20 19:01:55 EDT 2016

             AdminServer is alive. (8545)

It will take some time after this to start the OpenEdge Explorer. Now to check if the OE Explorer is started, you can query the below command

             proenv>fathom -query

If the OEE is started, it will give you below output

             OpenEdge Release 11.6.2 as of Fri May 20 19:01:55 EDT 2016


You should be able to access the OE Explorer after this.

Posted by on 03-Jun-2016 09:52

Cool Man , It worked . Even though i already tried restarting the adminserver from services file previously but it didint worked at  that time . not sure if running fathom -query did something .

Posted by Irfan on 03-Jun-2016 10:15

Glad it worked. It just takes some time for OEE to get started after the AdminService

This thread is closed