Disappearing row data when clicking on an Ultragrid row...

Posted by saquib on 08-Oct-2012 09:44


I have an issue whereby clicking very very close to the dividing line between two grid rows causes the row being clicked from to loose its data.

It only seems to happen when there are a small number of rows. The grid is being populated by attaching the grid's binding source to a query handle.

Has anyone else experienced this? I've tried to fix the issue by calling the grid's refresh method on the "row click" event but to no avail.

I've attached a .png of the grid after the event occurs.

Many thanks,


All Replies

Posted by Keerthy Yeddula on 09-Oct-2012 03:55

Hi Saquib,

I have tried this scenario in 11.1 FCS and with the table which has two rows, I found that the data persists after clicking the dividing line between two grid rows.

Did you change any other property of Ultra Grid? If possible can you please share that form code. So that we will attach to a datasource and verify this issue.



This thread is closed