OpenEdge Replication 10.1BSP01

Posted by Admin on 31-Jul-2007 21:56

And so, my "impish" handles again run into on something not comprehensible.

Progress 10.1BSP01

OpenEdge Replication 10.1BSP01.

After coasting SP01 categorically ceased to work replication on some base on side target-server exactly.

Errors everywhere following: Code:

P-7347 T--1789493408 I RPLA 66: (10501) The Fathom Replication Agent has been successfully started as PID 7347.

P-7347 T--1789493408 I RPLA 66: (5485) Service transport TCP is busy.

P-7347 T--1789493408 I RPLA 66: (10502) Unable to establish the Fathom Replication Agent's listener.

P-7347 T--1789493408 I RPLA 66: (10506) The Fathom Replication Agent agent1 is ending.

the first thought - locked/occupied ports, BUT.

It Was checked ALL

All ports open and not busy!

Stood the question, or network, or problem in database after SP01.

On the last to think did not want - a pair other database works in normal replication mode.

For checking created am empty the base with one table, has translated it in replication mode, but with instruction of the other port - 60100.

All have earned.

Return the port old - 20105. DOES NOT WORK!

The First thought, port is blocked...

But on any event have solved to check SP01, have returned back all program connected with OpenEdge Replication - all have earned on old port.

Have Begun to lay aside on one - a TOTAL:

something happened to /usr/dlc/bin/rpagent in SP01 - he categorically does not want to work with range port 20099 - 20122

The Bases spinning on port above (> 20122) - worked beautifully.

Has Presently returned the old programs, all work at old port - while flight normal.

What will be an opinions?

All Replies

Posted by Admin on 16-Oct-2007 22:17

Posted by Admin on 17-Oct-2007 06:51

Posted by Admin on 17-Oct-2007 06:52

I Answer itself - dsrutil -C disableSiteReplication

Posted by Admin on 24-Oct-2007 06:17

This thread is closed